Requisiti di sistema per Carbon Copy Cloner

Printer-Friendly Version
Product: 
ccc5

Requisiti di sistema

  • OS X 10.10 Yosemite
  • OS X 10.11 El Capitan
  • macOS 10.12 Sierra
  • macOS 10.13 High Sierra
  • macOS 10.14 Mojave
  • macOS 10.15 Catalina

Versioni precedenti di CCC sono ancora disponibili per gli utenti che utilizzano sistemi operativi più vecchi. Si noti che queste versioni più vecchie non sono attivamente sviluppate e il supporto viene fornito in base ai casi specifici.

Configurazioni supportate

  • Occorre un volume formattato HFS+ per creare un backup avviabile di macOS da 10.10 a 10.12
  • Occorre un volume formattato APFS o HFS+ per creare un backup avviabile di macOS 10.13 High Sierra e Mojave
  • Occorre un volume formattato APFS per creare un backup avviabile di macOS 10.15 Catalina e successivi
  • I volumi di origine e destinazione APFS sono supportati solo su macOS 10.13 High Sierra e successivi
  • Il backup dei dati utente è supportato su alcuni file system non di Apple (ad es. non HFS+ o APFS)
  • SSD e dischi rigidi Firewire†, Thunderbolt e supporti USB *
  • CCC è supportato solo su Apple Macintosh che supportano ufficialmente OS X 10.10 Yosemite (o successivi)
  • È necessaria una risoluzione minima dello schermo di 1024x768

† macOS Catalina+ non supporta l'avvio di Mac da dispositivi collegati tramite FireWire.

* Non tutti i dischi rigidi sono in grado di avviare macOS. Verifica con il produttore del disco rigido per accertare che l'avvio del disco sia esplicitamente supportato. Consulta le sezioni Preparazione di un disco rigido per l'utilizzo con Carbon Copy Cloner e Aiuto! Il mio clone non si avvia della documentazione CCC per ulteriori informazioni su formattazione del disco, partizionamento, e problemi generali di riavvio. Tali restrizioni si riferiscono alla capacità del dispositivo di avviare un Mac, ognuno di questi dispositivi è adatto per backup generali.

Configurazioni non supportate